Hello Guest, if you read this, it means you are not registered. Click here to register a few simple steps, you will enjoy all the features of our Forum. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Info OpenSSL - POODLE SSLv3 Vulnerability
Results 1 to 1 of 1

Thread: OpenSSL - POODLE SSLv3 Vulnerability

  1. #1
    Support Guru Nick's Avatar
    Join Date
    Jul 2014
    Posts
    24
    Blog Entries
    2
    Thanks
    0
    Thanked 4 Times in 3 Posts
    Downloads
    0
    Uploads
    0

    OpenSSL - POODLE SSLv3 Vulnerability

    We have a new vulnerability with OpenSSL, this time affect the SSLv3 protocol.
    In order to risk any issues we have temporarily disabled SSLv3 on all our servers, VPS, Managed Dedicated servers.

    As far as we know RHEL, CENTOS and others have just released a new update for OpenSSL.

    Updates are deployed already and we urge our Unmanaged customers to do the same or ask our support personnel for help.

    You may also find additional info under the code name CVE-2014-3566
    Last edited by GOZEN; 10-18-2014 at 05:58 PM.


    Linux Powers 99% of the word wide browsers!

    The opinions or views expressed above are not necessarily the opinions or views of GoZEN Host LLC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •