Hello Guest, if you read this, it means you are not registered. Click here to register a few simple steps, you will enjoy all the features of our Forum. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Solved Joomla 1.0.13 and PHP 5.3.x issues - Frontpage contents disappeared
Results 1 to 1 of 1

Thread: Joomla 1.0.13 and PHP 5.3.x issues - Frontpage contents disappeared

  1. #1
    Put some ZEN in your site GOZEN's Avatar
    Join Date
    Apr 2012
    Location
    127.0.0.1
    Posts
    237
    Blog Entries
    37
    Thanks
    13
    Thanked 8 Times in 8 Posts
    Downloads
    8
    Uploads
    4

    Joomla 1.0.13 and PHP 5.3.x issues - Frontpage contents disappeared

    Joomla 1.0.x is no longer supported, but many people are still using it, so in case you are in a Joomla 1.0.x and you are facing problems with PHP 5.3.x there's a small fix that might help you.


    If you cannot see contents in frontpage then try the following.
    In joomla folder: includes/Cache/Lite/Function.php
    Replace:
    Code:
    $arguments = func_get_args();
    with

    Code:
    $arguments = func_get_args();
    $numargs = func_num_args();
    for($i=1; $i < $numargs; $i++){
    $arguments[$i] = &$arguments[$i];
    }
    Last edited by GOZEN; 10-24-2012 at 08:11 AM.
    Customer Satisfaction is our main goal !!!
    Our Support team is always there for you 24/7/365
    Support Request
    Forums
    GoZen Host

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •