WordPress Security Update Issued
An update for WordPress was just released to address a serious cross site-scripting security vulnerability and it is recommended that you update as soon as possible.

Official Link: https://wordpress.org/news/2015/07/wordpress-4-2-3/